MemberlistHomeFAQAxE Clan rulesAxE MembersJoining AxE ClanConnect to #AxE|RECRUITING|XPS with xfireRegisterLog inDonate for AxEHomeUsergroupsCalendarMovies

Share | 
 

 Inconsistent FPS depending on server and mod(?)

View previous topic View next topic Go down 
AuthorMessage
vilkine
Private
Private


Posts : 12
Points : 46
Join date : 2013-01-31

PostSubject: Inconsistent FPS depending on server and mod(?)   Sun Mar 10, 2013 4:02 pm

Hello:)

So yeah, when I play on different mods like NQ and Jaymod, my fps drops to around 40, regardless of map/number of players. However on Silent, my fps is always 125 and stable:(
Does anybody have any suggestions on how to get my FPS a bit higher and more stable on other mods? Thanks.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Sun Mar 10, 2013 5:40 pm

i suggest staying on silent
Back to top Go down
Pr!mps*
Brigadier General
Brigadier General
avatar

Posts : 1090
Points : 1469
Join date : 2011-08-16
Age : 26
Location : Estonia

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Mon Mar 11, 2013 8:47 am

Silent !
Back to top Go down
View user profile
xzenax
Brigadier General
Brigadier General
avatar

Posts : 1549
Points : 2597
Join date : 2012-04-15
Age : 20
Location : Belgium

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Mon Mar 11, 2013 6:02 pm

mine drops on every server..
Back to top Go down
View user profile
Elecktr
Private
Private
avatar

Posts : 3
Points : 15
Join date : 2013-03-11

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Mon Mar 11, 2013 7:09 pm

xzenax.
I had same problem. It was main reason why i quitted et long time ago. Today i figured it out

Just force et to use only 1 cpu core.
Back to top Go down
View user profile
Absolute
Corporal
Corporal
avatar

Posts : 24
Points : 257
Join date : 2012-05-16
Age : 25
Location : Finland

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Thu Apr 04, 2013 12:49 pm

How u force that?
Back to top Go down
View user profile
Cruz
Leader
avatar

Posts : 3753
Points : 6836
Join date : 2011-07-10

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Thu Apr 04, 2013 3:25 pm

I think u can set it when u launch ET and open ctrl+alt+del menu, right click ET in process window and choose set affinity
Back to top Go down
View user profile
Vigilante
First Lieutenant
First Lieutenant
avatar

Posts : 103
Points : 872
Join date : 2012-06-25
Age : 35
Location : Royal Leamington Spa - UK

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Fri Apr 05, 2013 9:49 am

I told him to try this already, you can also set it for et icon so when you double click and start et with that it auto sets affinity.
Back to top Go down
View user profile
Universe
Leader
avatar

Posts : 92
Points : 786
Join date : 2013-03-04
Age : 33
Location : United Kingdom - Scotland

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Sun Apr 07, 2013 5:56 am

Silent mod has option in server config to set the max fps limit to 125 which is currently enforced on AxE.. so those with graphics cards cable of doing 125 frames per second or over will always be set at 125 unless you specifically set it for less, also make sure that your config is set at com_maxfps "125" for the other mods you may wish to play on or you can type that command in manually when playing on jaymod or NQ.
Back to top Go down
View user profile
vilkine
Private
Private


Posts : 12
Points : 46
Join date : 2013-01-31

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Sun Apr 14, 2013 6:43 pm

Thanks for the suggestions guys, but none of these helped. Tried using 1,2,3 and 4 cores, no change in fps. My maxfps is set to 125, yet it still hovers around 60-40, depending on the map. Tried doing various things with the graphics card but still no success. The part that confuses me the most is that sometimes my fps will be a stable 125, regardless of mod/map/server, then other times it'll drop right back down. confused!
Back to top Go down
View user profile
Universe
Leader
avatar

Posts : 92
Points : 786
Join date : 2013-03-04
Age : 33
Location : United Kingdom - Scotland

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Mon Apr 15, 2013 12:49 am

It's quite possible that silent mod has been made to have less stress on a clients CPU , meaning when playing on silent server it uses less processing power compared to the likes of jaymod and noquarter , as frames per second on enemy territory is enforced by the CPU of a computer more than a graphics card so therefore I guess silent runs better than jaymod or no quarter which is evident in gameplay because it's very smooth.

So in otherwords you will always have issues with jaymod and noquarter regardless of what you do, best thing is to upgrade your CPU whenever possible , changing gfx card will not help too much.
Back to top Go down
View user profile
vilkine
Private
Private


Posts : 12
Points : 46
Join date : 2013-01-31

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Mon Apr 15, 2013 1:48 am

But according to task manager, my CPU usage, regardless of mod, never goes above sixty percent. Also since making this thread ive had intermittent shitty fps in silent too, it's becoming incredibly frustrating. would getting a new cfg help?
Back to top Go down
View user profile
Universe
Leader
avatar

Posts : 92
Points : 786
Join date : 2013-03-04
Age : 33
Location : United Kingdom - Scotland

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Mon Apr 15, 2013 2:12 am

Config might change a little but I don't think you'd notice much difference than what you're already experiencing. A new pc/system is probably what you need to sort the fps issue once and for all.
Back to top Go down
View user profile
vilkine
Private
Private


Posts : 12
Points : 46
Join date : 2013-01-31

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Mon Apr 15, 2013 5:07 pm

Alright, thanks for the advice.
Back to top Go down
View user profile
Elecktr
Private
Private
avatar

Posts : 3
Points : 15
Join date : 2013-03-11

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Wed May 01, 2013 12:08 am

You have to force et to use ONLY 1 core. Im using CPU Control and forcing et.exe to run on 4th core, atleast dont have to do it every time i want to play (it starts with windows)
If it doesnt help - your pc suck.
Back to top Go down
View user profile
xzenax
Brigadier General
Brigadier General
avatar

Posts : 1549
Points : 2597
Join date : 2012-04-15
Age : 20
Location : Belgium

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Wed May 01, 2013 12:19 am

mmh well yes vigi told me about it already, lets try again
Back to top Go down
View user profile
xzenax
Brigadier General
Brigadier General
avatar

Posts : 1549
Points : 2597
Join date : 2012-04-15
Age : 20
Location : Belgium

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Wed May 01, 2013 12:26 am

cheers cheers cheers PROBLEM SOLVED cheers cheers cheers

only would be nice, how can i allow that my fps is max 120 or something?
Back to top Go down
View user profile
xzenax
Brigadier General
Brigadier General
avatar

Posts : 1549
Points : 2597
Join date : 2012-04-15
Age : 20
Location : Belgium

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Wed May 01, 2013 12:27 am

omg finally
Back to top Go down
View user profile
xzenax
Brigadier General
Brigadier General
avatar

Posts : 1549
Points : 2597
Join date : 2012-04-15
Age : 20
Location : Belgium

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Wed May 01, 2013 12:29 am

well, when vigi told me that i needed to try that, it didnt work, very strange, but well now it does. lolol i started et up, with an old thing u said, that indeed i need to launch et on only 1 CPU, and after that i loaded vigi's public cfg.

A W
Y E A

finally
Back to top Go down
View user profile
Pako
First Lieutenant
First Lieutenant
avatar

Posts : 123
Points : 271
Join date : 2012-04-23
Age : 21

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Wed May 01, 2013 9:55 am

be a bro and link that cfg, i have a similar prob, so it might help
Back to top Go down
View user profile
Cruz
Leader
avatar

Posts : 3753
Points : 6836
Join date : 2011-07-10

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Wed May 01, 2013 12:18 pm

xzenax wrote:


only would be nice, how can i allow that my fps is max 120 or something?

u mean /com_maxfps?
Back to top Go down
View user profile
batbot.exe
Private
Private
avatar

Posts : 10
Points : 56
Join date : 2013-03-16
Age : 22
Location : Finland

PostSubject: Re: Inconsistent FPS depending on server and mod(?)   Wed May 08, 2013 4:49 pm

so how do i make the shortcut run ET with only 1 core?
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Inconsistent FPS depending on server and mod(?)   

Back to top Go down
 
Inconsistent FPS depending on server and mod(?)
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» The Server IP
» • Call OF Duty • World War •[MG]• SA-MP Server Presentation
» Teamspeak 3 - Channel Hotkeys
» MCMMO Stats reset?
» Server fundraiser!

Permissions in this forum:You cannot reply to topics in this forum
AxE Clan Forums :: Support Board :: ET Support-
Jump to: