MemberlistHomeFAQAxE Clan rulesAxE MembersJoining AxE ClanConnect to #AxE|RECRUITING|XPS with xfireRegisterLog inDonate for AxEHomeUsergroupsCalendarMovies

Share | 
 

 [SOLVED]FPS-Drops with new graphic card

View previous topic View next topic Go down 
AuthorMessage
BrokenWings
Sergeant
Sergeant


Posts : 75
Points : 220
Join date : 2011-08-24

PostSubject: [SOLVED]FPS-Drops with new graphic card   Fri Jun 27, 2014 11:29 pm

Hey guys
I have some trouble with ET and my new graphic card...
If i play ET i got FPS-Drops if i move my mouse and i don't get constant 50 FPS :O (with my old one i got 125 constant Wink)
It's a Sapphire R7 260X i can play BF3 on Ultra settings no problems there...
While playing:
CPU/GPU is on normal temperature (max 40°C)
RAM is at 1.5 GB of 4 GB / CPU runs on 30% so there is also no problem...
I tried the high FPS-config of AmAzOn but this doesn't work doesn't matter what graphic settings i choose always same prob...
I also tried to set ET only to 1 Core of the CPU...
My drivers are up-to-date and re-installed today...
ofc i re-installed et

Do anyone have an other idea i could try?
This shit gets on my nerves  scratch (i want the smiley hammering on hit head -.-')

Ty for all following help  Smile 

Regards Broken


Last edited by BrokenWings on Sat Jun 28, 2014 3:57 pm; edited 1 time in total
Back to top Go down
View user profile http://shakesbeer-online.de/
Cruz
Leader
avatar

Posts : 3753
Points : 6836
Join date : 2011-07-10

PostSubject: Re: [SOLVED]FPS-Drops with new graphic card   Sat Jun 28, 2014 7:32 am

Ok I know as much about computers as dookie knows about girls but..

I used to have some visual problems with ET; screen going black and spike lagging (every 3rd second) and that fixed by installing OLD drivers. With newest drivers for my nvidia I had those problems. I've 2008 drivers currently and working well.

I'm pretty sure you have to do something about the drivers or graphic card settings, not ET.
Back to top Go down
View user profile
BrokenWings
Sergeant
Sergeant


Posts : 75
Points : 220
Join date : 2011-08-24

PostSubject: Re: [SOLVED]FPS-Drops with new graphic card   Sat Jun 28, 2014 11:38 am

First af all thanks for the reply Very Happy

oh sorry did not wrote this in my first post i tried this before with around 5 older versions and then ET did not start because of openGL error... i also have opengl sdk installed for programming but this don't help though... i will now set up a linux machine and try there this is my last idea about this problem... if this wont work i start to cry :'-(

Broken
Back to top Go down
View user profile http://shakesbeer-online.de/
Vigilante
First Lieutenant
First Lieutenant
avatar

Posts : 103
Points : 872
Join date : 2012-06-25
Age : 35
Location : Royal Leamington Spa - UK

PostSubject: Re: [SOLVED]FPS-Drops with new graphic card   Sat Jun 28, 2014 1:06 pm

The fps flickers like its 125>50s>120>40s when you move? if so that sounds exactly like a problem with et running on multi cores although you already said you tried to manually set affinity.

Can you post some further details like:

CPU model/make=
Old GFX Card =
Operating System=
Back to top Go down
View user profile
inE
Brigadier General
Brigadier General
avatar

Posts : 1081
Points : 3235
Join date : 2012-09-24

PostSubject: Re: [SOLVED]FPS-Drops with new graphic card   Sat Jun 28, 2014 2:15 pm

Try r_primitives 2.
Back to top Go down
View user profile
BrokenWings
Sergeant
Sergeant


Posts : 75
Points : 220
Join date : 2011-08-24

PostSubject: Re: [SOLVED]FPS-Drops with new graphic card   Sat Jun 28, 2014 3:34 pm

SO ty for your replys
i will install ne drivers now and then try with primitives

I have a amd athlon x4 processor 3.1 ghz
old gpu was ati radeon hd 4850
os win7 ulti 64 bit
motherboard is Gigabyte GA 880GM ud2h
Ram is corsair 4gb running at 1333 mhz
Back to top Go down
View user profile http://shakesbeer-online.de/
BrokenWings
Sergeant
Sergeant


Posts : 75
Points : 220
Join date : 2011-08-24

PostSubject: Re: [SOLVED]FPS-Drops with new graphic card   Sat Jun 28, 2014 3:56 pm

Finally it works with the  r_primitives 2 command Very Happy thanku inE

~EDIT: I maked it as solved~
Back to top Go down
View user profile http://shakesbeer-online.de/
Vigilante
First Lieutenant
First Lieutenant
avatar

Posts : 103
Points : 872
Join date : 2012-06-25
Age : 35
Location : Royal Leamington Spa - UK

PostSubject: Re: [SOLVED]FPS-Drops with new graphic card   Sat Jun 28, 2014 4:24 pm

Good thats its solved, have you got AMD dual core optimizer installed? if not it would most likely be worth installing.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: [SOLVED]FPS-Drops with new graphic card   

Back to top Go down
 
[SOLVED]FPS-Drops with new graphic card
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Haleigh Cummings – Misty Mystery Solved
» Why I am So Pessimistic about the Madeleine McCann Case being Solved - Pat Brown
» [Special] Pop-Up Card Designer PRO 3.2.2.1 ENG FULL
» [solved]Xin pattern
» Hỏi về nơi mua giấy làm pop-up card

Permissions in this forum:You cannot reply to topics in this forum
AxE Clan Forums :: Support Board :: ET Support-
Jump to: