MemberlistHomeFAQAxE Clan rulesAxE MembersJoining AxE ClanConnect to #AxE|RECRUITING|XPS with xfireRegisterLog inDonate for AxEHomeUsergroupsCalendarMovies

Share | 
 

 Obj sound lagg.

View previous topic View next topic Go down 
AuthorMessage
MelissaJ
Private
Private


Posts : 2
Points : 26
Join date : 2014-07-07

PostSubject: Obj sound lagg.   Wed Jul 16, 2014 10:14 pm

Hello Axe members,

Maybe someone that could help me out, becauseee I finally found this server with a good ping !! Buttt.. One problem and thats a obj sound lagg. Everytime if a sound is playing (Dyna planted / Capture the forwardbunkers etc etc etc...) I got lagg spikes... And I really dont know what will fix this. cg_announcer 0 isnt the solution, I already tried.

Anyway thnx ! xx
Back to top Go down
View user profile
arneke
Major
Major


Posts : 447
Points : 1500
Join date : 2012-03-29
Age : 21
Location : Belgium

PostSubject: Re: Obj sound lagg.   Thu Jul 17, 2014 12:35 pm

Try to increase your soundmegs and hunkmegs and restart ur ET. Maybe that could fix it.
Back to top Go down
View user profile
Ghostcarrot
Captain
Captain


Posts : 250
Points : 1001
Join date : 2011-11-07

PostSubject: Re: Obj sound lagg.   Thu Jul 17, 2014 3:11 pm

Has this been fixed or are you still experiencing sound lag? From what i've been reading on other forums there's no "good for everyone" fix. It could be sound/zone/hunkmegs, antivirus, custom pk3's, slow pc, etc...
Back to top Go down
View user profile
MelissaJ
Private
Private


Posts : 2
Points : 26
Join date : 2014-07-07

PostSubject: Re: Obj sound lagg.   Fri Jul 18, 2014 11:37 am

Its not fixed yet, what sound-hunk and zone megs should I use?
Back to top Go down
View user profile
JeRrEuH
First Lieutenant
First Lieutenant


Posts : 135
Points : 538
Join date : 2012-07-18
Age : 19

PostSubject: Re: Obj sound lagg.   Fri Jul 18, 2014 11:53 am

Got the same sometimes but not always :d
Back to top Go down
View user profile
Ghostcarrot
Captain
Captain


Posts : 250
Points : 1001
Join date : 2011-11-07

PostSubject: Re: Obj sound lagg.   Fri Jul 18, 2014 12:18 pm

MelissaJ wrote:
Its not fixed yet, what sound-hunk and zone megs should I use?

First check what its set at atm, then try increasing it to 256. Also try to remove all custom .pk3 files in your etmain. Its possible there's a soundpack that has an autoexec.cfg file in it which will mess up your own settings.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Obj sound lagg.   

Back to top Go down
 
Obj sound lagg.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Major David Vivian Currie, The Canadian Armoured Corps Only WW-2 VC
» IN A HEART BEAT TO THE SOUND OF THE DRUMS.
» Josh Homme
» Noddy Holder
» 50 Cent (Curtis Jackson)

Permissions in this forum:You cannot reply to topics in this forum
AxE Clan Forums :: Support Board :: ET Support-
Jump to: