MemberlistHomeFAQAxE Clan rulesAxE MembersJoining AxE ClanConnect to #AxE|RECRUITING|XPS with xfireRegisterLog inDonate for AxEHomeUsergroupsCalendarMovies

Share | 
 

 help me plz

View previous topic View next topic Go down 
AuthorMessage
ArrOwgUn
First Lieutenant
First Lieutenant
avatar

Posts : 121
Points : 400
Join date : 2011-07-04
Age : 24
Location : Belgium

PostSubject: help me plz   Mon Jan 02, 2012 4:55 pm

i cannot join server anymore and i get this message

ui_mp_x86.dll . failed pure server check

i reinstalled et but it doesnt help.

tnx
Back to top Go down
View user profile http://www.axe-clan.tk/
DookieAdmin
Colonel
Colonel
avatar

Posts : 800
Points : 2899
Join date : 2011-07-03
Age : 24
Location : Zagreb,Croatia

PostSubject: Re: help me plz   Mon Jan 02, 2012 5:02 pm

Right click on the et.exe and set to start ET in Windows XP Compatibility mode, that should fix the issue you have.
Back to top Go down
View user profile
Ghostcarrot
Captain
Captain


Posts : 250
Points : 1001
Join date : 2011-11-07

PostSubject: Re: help me plz   Mon Jan 02, 2012 5:02 pm

http://lmgtfy.com/?q=ui_mp_x86.dll+.+failed+pure+server+check
Back to top Go down
View user profile
DookieAdmin
Colonel
Colonel
avatar

Posts : 800
Points : 2899
Join date : 2011-07-03
Age : 24
Location : Zagreb,Croatia

PostSubject: Re: help me plz   Mon Jan 02, 2012 5:41 pm

Ghostcarrot wrote:
http://lmgtfy.com/?q=ui_mp_x86.dll+.+failed+pure+server+check

haha Very Happy
Back to top Go down
View user profile
Pr!mps*
Brigadier General
Brigadier General
avatar

Posts : 1090
Points : 1469
Join date : 2011-08-16
Age : 26
Location : Estonia

PostSubject: Re: help me plz   Mon Jan 02, 2012 8:11 pm

Ghostcarrot wrote:
http://lmgtfy.com/?q=ui_mp_x86.dll+.+failed+pure+server+check



xD
Back to top Go down
View user profile
ArrOwgUn
First Lieutenant
First Lieutenant
avatar

Posts : 121
Points : 400
Join date : 2011-07-04
Age : 24
Location : Belgium

PostSubject: Re: help me plz   Mon Jan 02, 2012 9:22 pm

Ghostcarrot wrote:
http://lmgtfy.com/?q=ui_mp_x86.dll+.+failed+pure+server+check

gohst , u really thought i havnt tried that ? Very Happy
they said , blabla some things , and reinstall ET , I did all that but still didnt work .


and i'll try what u said dook
Back to top Go down
View user profile http://www.axe-clan.tk/
Trolol/:DXDDDDD
Private
Private
avatar

Posts : 3
Points : 53
Join date : 2012-06-05
Age : 27

PostSubject: Re: help me plz   Tue Jun 05, 2012 3:20 pm

right click run as admin usually fixes this...
Back to top Go down
View user profile
xzenax
Brigadier General
Brigadier General
avatar

Posts : 1549
Points : 2597
Join date : 2012-04-15
Age : 20
Location : Belgium

PostSubject: Re: help me plz   Tue Jun 05, 2012 8:57 pm

Ghostcarrot wrote:
http://lmgtfy.com/?q=ui_mp_x86.dll+.+failed+pure+server+check

Hahahhaaa
Back to top Go down
View user profile
Pr!mps*
Brigadier General
Brigadier General
avatar

Posts : 1090
Points : 1469
Join date : 2011-08-16
Age : 26
Location : Estonia

PostSubject: Re: help me plz   Thu Jul 19, 2012 11:27 am

Ok i need sum help.
Wanna check out US server but i can't.........i have that favorite AxE (3x) .
so i wanna delete it and add only one AxE server to favorite Very Happy


And da fuq i cant post new topic ! wtf
Back to top Go down
View user profile
Cruz
Leader
avatar

Posts : 3753
Points : 6836
Join date : 2011-07-10

PostSubject: Re: help me plz   Thu Jul 19, 2012 11:54 am

#AxE|Pr!mps* wrote:
Ok i need sum help.
Wanna check out US server but i can't.........i have that favorite AxE (3x) .
so i wanna delete it and add only one AxE server to favorite Very Happy


And da fuq i cant post new topic ! wtf

Do you mean you cannot click "play online" button? You gotta delete some file from etmain, idk its name coz deleted it long time ago.. Try deleting all #AxE| menu stuff from etmain and then connect to server to load it again. You can also connect with ip, just open console and /connect 68.232.184.56:27960 (it's US ip)
Back to top Go down
View user profile
Cruz
Leader
avatar

Posts : 3753
Points : 6836
Join date : 2011-07-10

PostSubject: Re: help me plz   Thu Jul 19, 2012 11:56 am

& don't u see "new thread" button in left up corner?
Back to top Go down
View user profile
Pr!mps*
Brigadier General
Brigadier General
avatar

Posts : 1090
Points : 1469
Join date : 2011-08-16
Age : 26
Location : Estonia

PostSubject: Re: help me plz   Thu Jul 19, 2012 12:09 pm

Cruz wrote:
& don't u see "new thread" button in left up corner?

lol
ofc i see it but i made new thread and then send nothing happend :s
Back to top Go down
View user profile
stekkedecat
Corporal
Corporal


Posts : 49
Points : 53
Join date : 2012-03-11

PostSubject: Re: help me plz   Tue Jul 24, 2012 9:33 pm

ET runs like a charm on WIN8 without any tricks, just so you'd know
Back to top Go down
View user profile
DookieAdmin
Colonel
Colonel
avatar

Posts : 800
Points : 2899
Join date : 2011-07-03
Age : 24
Location : Zagreb,Croatia

PostSubject: Re: help me plz   Tue Jul 24, 2012 10:50 pm

stekkedecat wrote:
ET runs like a charm on WIN8 without any tricks, just so you'd know

u serious?
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: help me plz   

Back to top Go down
 
help me plz
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AxE Clan Forums :: Support Board :: ET Support-
Jump to: