MemberlistHomeFAQAxE Clan rulesAxE MembersJoining AxE ClanConnect to #AxE|RECRUITING|XPS with xfireRegisterLog inDonate for AxEHomeUsergroupsCalendarMovies

Share | 
 

 hi, problem with the game.

View previous topic View next topic Go down 
AuthorMessage
Infy
Private
Private


Posts : 4
Points : 9
Join date : 2012-04-22

PostSubject: hi, problem with the game.   Sun Apr 22, 2012 11:32 am

Hello all, i was told i can get help from here about my issue with the Server.

Ok , heres the problem , i started to have this issue few days ago after i installed programm called etmin(its a minimizer, i think all know that).

So when i play and GET in action (that means 1vs1 or many

1.st my sound goes for away for second
2.nd the feeling comes that the game is starting to tab out
3.rd i get 2secs lag and then ofc im dead or badly insured, how come i get this and is there a way to remove this thing.

PS: i reinstalled the game, i uninstalled it again and deleted ALL files that belongs to ET, and again Reinstalled(so its called clean install or something like that), i deleted the programm Et minimizer(not using that ever again), i tryed to set screen reso to 640 something . and still had it so its back to 800.

My specs are as followed:

Im using Windows 7 Ultimate

Processor: Intel(R) Core(TM)2 Duo CPU E7200 @ 2,53 GHz (2 CPU-s) 2.5GHz

Installed memory (RAM) 4.00Gb
System type: 64-bit OP system
DirectX ver. : DirectX 11

Display :

NVIDIA GeForce 8600 GT
Approx total memory : 2289 MB


DirectDraw acceleration is Enabled
Direct3D acceleration is enabled
AGP Texture acceleration is also enabled.



So as you see, i do have quite good machine running this game as followed. So what is the problem.

PS : before reinstalles etc. i was told to try something called "EXEC" code etc. i tryed it but it failed as i tryed.



Sinsirely [Cpt]Infinity


Back to top Go down
View user profile
Infy
Private
Private


Posts : 4
Points : 9
Join date : 2012-04-22

PostSubject: Re: hi, problem with the game.   Sun Apr 22, 2012 1:14 pm

And to be added , now i also have another issue .o.o.

I log back into the game and in few secs i get disconnected saying : -B<--------------------Crash information--------->8-

Whats happening on my side?
Back to top Go down
View user profile
DookieAdmin
Colonel
Colonel
avatar

Posts : 800
Points : 2899
Join date : 2011-07-03
Age : 24
Location : Zagreb,Croatia

PostSubject: Re: hi, problem with the game.   Sun Apr 22, 2012 1:59 pm

u tried using sum other wolfet installers,

try using this1 :

https://kadarmarine-ftp.sharefile.com/d/sefc8fce86f64eb6a
Back to top Go down
View user profile
Cruz
Leader
avatar

Posts : 3753
Points : 6836
Join date : 2011-07-10

PostSubject: Re: hi, problem with the game.   Sun Apr 22, 2012 3:05 pm

Infy wrote:
I log back into the game and in few secs i get disconnected saying : -B<--------------------Crash information--------->8-

Do you get to server before it crashes?

What's the error message it gives?

Any other changes on your pc? New driver updates or anything else? Because you deleted minimizer and reinstalled game. As you said it should be clean then.
Back to top Go down
View user profile
Infy
Private
Private


Posts : 4
Points : 9
Join date : 2012-04-22

PostSubject: Re: hi, problem with the game.   Sun Apr 22, 2012 5:09 pm

[color=red]Subject: Re: hi, problem with the game. Today at 2:59 pm
u tried using sum other wolfet installers,

try using this1 :

....The webpage(i wrote like this cus im not allowed to post any links or emails for 7 days)

I tryed this page, but nothing appeared, the page is broken.



Do you get to server before it crashes?

What's the error message it gives?

Any other changes on your pc? New driver updates or anything else? Because you deleted minimizer and reinstalled game. As you said it should be clean then.





Yes , i do get ingame, there was even a time i could play also, i thought i repaired it somehow, then again , it didnt fix, and got worse even more.

The message is what i wrote there, theres nothing more ...

about new updates or drivers , i dont recon that, altho i did install the programm named

kaspersky antivirus.


and Yes was thinking the same , IT should be fixed , yet , it is not. So i was about to think is it windows problem or not.

I do like the server and i wanna stay in it and play , ppl are nice and sweet,also im pretty sure most ppl have recognized me allreay, and i have warmed up few friends there, if im allowed to say that.( F.e : Axe Peremees.)

and i like new patches, updates also.

Sinsirely [Cpt]Infinity
Back to top Go down
View user profile
Cruz
Leader
avatar

Posts : 3753
Points : 6836
Join date : 2011-07-10

PostSubject: Re: hi, problem with the game.   Sun Apr 22, 2012 5:28 pm

You said you reinstalled game; did you remove all the files? If you use delete tool that comes with ET it doesn't delete mod folders.

Also you mentioned EXEC code. I think you mean command that loads configurations. So you can try to set your settings to default with /exec etconfig in console.

Copy that address at the end of dookies post, it won't work if you click hyperlink. Copy from http:// to end and paste to your internet browser
Back to top Go down
View user profile
Infy
Private
Private


Posts : 4
Points : 9
Join date : 2012-04-22

PostSubject: Re: hi, problem with the game.   Sun Apr 22, 2012 5:30 pm

I did that now it says :


404 - File or directory not found.
The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.




And i deleted all the files .

1st i uninstalled from add7remove programs
2nd then i deleted all the folders/files, included hidden files plus Pb stuff.
Back to top Go down
View user profile
Pako
First Lieutenant
First Lieutenant
avatar

Posts : 123
Points : 271
Join date : 2012-04-23
Age : 21

PostSubject: Re: hi, problem with the game.   Mon Apr 23, 2012 7:01 am

I blame windows 7...
I use XP and still have problems every now and then, and the only certain thing to help is reinstalling windows.

But that takes a long time, not to mention drivers and antiviruses..


My point is, if everything else goes wrong, you know what to do Wink
Back to top Go down
View user profile
Cruz
Leader
avatar

Posts : 3753
Points : 6836
Join date : 2011-07-10

PostSubject: Re: hi, problem with the game.   Mon Apr 23, 2012 7:11 am

You said it worked before and you installed anti-virus while ago. Check if your anti-virus blocklist or mark it to "green zone".
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: hi, problem with the game.   

Back to top Go down
 
hi, problem with the game.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» 8 MỌI THỨ VỀ GAME POKEMON
» SCM Music Player Problem
» Roleplay Game
» Scariest Video Game ever played?
» The Video Game Name Generator

Permissions in this forum:You cannot reply to topics in this forum
AxE Clan Forums :: Support Board :: ET Support-
Jump to: